Why?.........

Any VW technical problems - Post them here and someone will get back to you! :-)

Moderators: SiC, JOE, Jamie, Paul, Muppet, Ian

Why?.........

Postby GBHgpJON » Wed May 01, 2013 9:16 pm

.......is petrol getting into GBH's oil, when I dont have an mechanical pump.....I guess thru the carb........but why??.......are we looking at a dripping throttle pump? Had a look and cant see anything dripping......any other suggestions?
Sensible ones only tho(Steve)
User avatar
GBHgpJON
Seasoned Slat Chut
 
Posts: 2067
Joined: Sat Jul 08, 2006 3:48 pm
Location: Barnstaple

Postby Globbits » Wed May 01, 2013 9:49 pm

Petrol into the oil? Could be:
Knackered rings
Knackered valve seals
A special petrol-flavour oil you bought without realising

I can't see how it would be carb-related, as there's no oil near the carb to get contaminated (but would welcome being proved wrong, as two of my three suggestions are unpleasant and the other is stupid)
Krustybarn quotes:
It'll be fine
F*&k off it will! (in front of 8-yr old "assistant")
No Carl. Seriously No!
We're gonna need a ton of filler
User avatar
Globbits
Dad
 
Posts: 335
Joined: Fri Sep 03, 2010 7:04 am
Location: Barnshire

Postby jason gallagher » Wed May 01, 2013 10:30 pm

i had an old honda cb200 like that , the sump just kept on getting fuller and the oil thinner
all i realy wanted was a hot rod
User avatar
jason gallagher
Chat slut
 
Posts: 853
Joined: Fri Sep 07, 2007 6:25 pm
Location: braunton

Postby TawCottage » Thu May 02, 2013 8:19 am

jason gallagher wrote:i had an old honda cb200 like that , the sump just kept on getting fuller and the oil thinner


You obviously never found out why?? :wink:
Life is not a rehearsal
Image
User avatar
TawCottage
Chat slut
 
Posts: 504
Joined: Thu Jul 30, 2009 5:23 pm
Location: Umberleigh

Postby TawCottage » Thu May 02, 2013 8:30 am

Hi Jon

Have got my serious and sensible head on :wink:

Have a look here

http://www.vw-resource.com/gas_oil.html

Steve
Life is not a rehearsal
Image
User avatar
TawCottage
Chat slut
 
Posts: 504
Joined: Thu Jul 30, 2009 5:23 pm
Location: Umberleigh

fuel in oil

Postby Chilliman » Thu May 02, 2013 11:19 am

If you're running an electric pump the only way is the rings & valves but you must be smoking pretty badly?
With a buggy ..
it can get really cold being COOL!!
User avatar
Chilliman
Chat Virgin
 
Posts: 37
Joined: Sat May 09, 2009 6:49 am
Location: Sticklepath - Barnstaple

Postby GBHgpJON » Thu May 02, 2013 3:38 pm

No smoke.......new rings!

Looking at the dip stick, it's added an inch to the level....... :shock:

Altho Steve's link may shed some light.........Serious Steve, that is.....:wink:
Possibly a slightly tired float valve, combined with me lifting the tank up and resting it on the bulk head and leaving there for a while may explain it.......... :roll:

Oil change and new float valve, and see what happens......... :D
User avatar
GBHgpJON
Seasoned Slat Chut
 
Posts: 2067
Joined: Sat Jul 08, 2006 3:48 pm
Location: Barnstaple

Postby jason gallagher » Thu May 02, 2013 9:11 pm

no steve i pxed it on mtx 200
all i realy wanted was a hot rod
User avatar
jason gallagher
Chat slut
 
Posts: 853
Joined: Fri Sep 07, 2007 6:25 pm
Location: braunton


Return to Technical Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron